The issue affecting the loading of the platform, impacting both the legacy and the new versions, has been resolved. The platform is now operating normally.
Thank you for your patience.
Posted Jan 19, 2026 - 18:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 18:03 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 15:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2026 - 15:52 CET
Investigating
We have identified an issue affecting the loading of the platform, impacting both the legacy and the new app. Our team is actively investigating to determine the root cause.