Verification is currently underway for the maintenance items.
Posted Nov 19, 2024 - 08:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 06:30 CET
Scheduled
Tomorrow, Tuesday, November 19th, we will perform essential database maintenance to enhance platform performance and reliability. The process will start at 6:45 AM (local time) and is expected to last approximately 2 hours.
The platform will remain operational, but users might experience slightly slower loading times during this period.
Thank you for your understanding as we work to improve our infrastructure.
Posted Nov 18, 2024 - 10:39 CET
This scheduled maintenance affected: Platform (Core, Bulk Delivery, Bulk Upload, Login / SSO, Media Upload, Internal API).