New app: Redirect loop error
Incident Report for
SonoSuite
Resolved
This incident has been resolved.
Posted
Dec
02
,
2025
-
17:29
CET
Investigating
Users in the new app are currently experiencing an infinite redirect loop. We are identifying the issue to solve it as soon as possible.
Posted
Dec
02
,
2025
-
17:04
CET
This incident affected: Website and Platform (Login / SSO, Media Upload).
×
Subscribe to Incident
Subscribe to updates for
New app: Redirect loop error
via . You'll receive .