The issues affecting OTP have been successfully addressed, and services are back to normal.
Posted Feb 05, 2026 - 12:11 CET
Monitoring
We are actively monitoring the situation regarding OTP. All systems are working again and the system is fully recovered.
Our team is working to ensure stability and tracking that everything is working as expected.
Posted Feb 05, 2026 - 10:14 CET
Identified
We have identified a problem with the OTP system that impacts the log in process in the platform, impacting clients with this feature enabled. The problem is isolated and clearly identified, and the team is working on solving it.